has_secure_password は rails 4.2 から空白のパスワードを許容する

Posted on Wednesday, June 10th, 2015 16:25:15

タイトルの通りです。
つまり、rails 4.2 以降、このテストはパスしません。

Share

  • このエントリーをはてなブックマークに追加
  • Pocket

  • Warning: file_get_contents(http://cloud.feedly.com/v3/feeds/feed%2Fhttp%3A%2F%2Fryoshacks.jp%2Ffeed) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/ryoshacks/ryoshacks.jp/public_html/wp-content/themes/ryoshacks/sns.php on line 53
    follow us in feedly

Your Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です